Follow

I've had an "interesting" time today updating all the distrib/CI scripts to correctly work with the new dependencies (HarfBuzz and FriBidi)...

If you're compiling Lagrange manually, you may run into some of the same issues. By default, both are enabled and `pkg-config` is used to find them. See the README for more options.

If fonts appear completely broken, your HarfBuzz may be an incompatible version. You can try ENABLE_HARFBUZZ_MINIMAL so it gets built as part of the app.

Sign in to participate in the conversation
skyjake.fi

skyjake's personal Mastodon instance