General

Profile

XavierH

  • Registered on: 2021-05-04
  • Last connection: 2021-05-04

Issues

Activity

2021-05-04

14:18 Doomsday Engine Bug #2459 (Closed): Incorrect Library libfluidsynth1 on Ubuntu 21.04
Ubuntu 21.04 uses libfluidsynth2 as a MIDI library, while DEng uses libfluidsynth1 in its control file.
This leads t...

Also available in: Atom