Project

General

Profile

Bug #980

Heretic - Sky not rendering correctly

Added by fsolda over 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2012-01-17
% Done:

0%


Description

The sky in Heretic maps are not being rendered properly, only with half of the image completely rendered in the background (compare to the version 1.8.6, when this bug was not present). This problem doesn`t affect Doom and was noted in Linux Ubuntu 11.10 and Mac OS X 10.7 (Lion).

Labels: Graphics, Heretic

History

#1 Updated by fsolda over 10 years ago

I noted that this bug only affects the first episode: City of Damned. In Hell`s Maw and The Dome of D`Sparil it`s okay.

#2 Updated by skyjake over 10 years ago

Is this bug still present in the stable 1.9.7? I can't reproduce it.

Any resource packs in use?

#3 Updated by skyjake over 10 years ago

- labels: Graphics --> Graphics, Heretic
- status: pending --> wont-fix

Also available in: Atom PDF