Project

General

Profile

Bug #958

XG: when_last and count line types

Added by vermil over 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2011-03-30
% Done:

100%


Description

The when_last requirement only functions when the line itself changes its own count from 2 to 1.

If the count of a line with a when_last requirement is changed to 1 by other means, the line doesn't activate.

Labels: XG

History

#1 Updated by danij over 10 years ago

That is because when_last is a (de)activation requirement, not a (de)activation method/trigger. You must still trigger or else the when_last requirement is not evaluated. This is by design and therefore not a bug.

Also available in: Atom PDF