Project

General

Profile

Bug #95

Relative md2 skin paths no longer work

Added by skyjake almost 19 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2003-06-30
% Done:

100%


Description

An older version of Jdoom was able to accept md2 skin
paths relative to the doomsday base folder, much like
quake2 (long sentence)
This is now broken/removed and as a result a load of
models I was working on are sheet white for lack of
textures.

Without this feature, editing models in everyones
homebrew modelers gets extremely painful, as you have
to set the base path to the model you are working on in
each one, every time you switch between the models
youre editing.

Also it prevents you from sharing skins between models,
so there are many instances of the weapon skins fluffing
up the model pack (theyre not big now, but they will be
one day :)

Labels: Resources

History

#1 Updated by skyjake almost 19 years ago

Logged In: YES
user_id=717323

Duplicate of bug 762295, which was recently fixed (not in
snapshot yet).

Also available in: Atom PDF