Project

General

Profile

Bug #945

Console resize shortcut also scrolls the text up/down

Added by vermil over 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2011-01-24
% Done:

100%


Description

The console resize shortcut (shift and pgup/dn) also scrolls the console text up/down, presumably because pgup/dn are the shortcut key's for doing this.

Labels: Console

History

#1 Updated by danij over 11 years ago

I have not been able to reproduce this behaviour. Can you give a more detailed explanation of what to you think isn't working correctly?

#2 Updated by vermil over 11 years ago

When I press shift and pgup to resize the console, it also scrolls the text up by a line.

It's interpreting my pressing shift and pgup and my pressing pgup as two seperate commands.

#3 Updated by danij over 11 years ago

The console resizing appears to be working as intended for me. Lets rule out any configuration and control binding issues; make a backup of all cfg files and then delete the originals, now start Doomsday and see if the issue persists.

Also available in: Atom PDF