Project

General

Profile

Bug #944

[Hexen] Maulotaur throwing crash

Added by vermil over 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2011-01-23
% Done:

100%


Description

I was flying and spawning Maulotaurs at the south most arch on windowing hall (the one the player start's under) intentionally aiming to have the maulotaur artefact clip the top of the arch which causes the Maulotaur before it hits the ground and throwing the artefacts fairly rapidly when Dday 1/9 Beta 6.9 crashed on me with a seg fault.

Repeated runs of doing the above reproduced this crash every time, hence why I am reporting it.

Labels: jHexen Gameplay

History

#1 Updated by danij over 11 years ago

Found the cause of this, its a simple typo. Fixed for the upcoming 1.9.0-beta6.10 release.

Also available in: Atom PDF