Project

General

Profile

Bug #943

[Hexen] Crash on autosave returning to seven portals

Added by briannafixer over 11 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
Start date:
2011-01-21
% Done:

100%


Description

In the second guardian of steel, after getting the message \"stairs have risen on the seven portals\", when I try to return to the seven portals, the game crashes as it autosaves. This crash is repeatable as I saved right before entering the portal that leads back to the seven portals.

I started a new game to test this. I visited the second guardian of steel before the second guardian of fire. This time, I was able to return without crashing. However, when I visited the second guardian of fire, and got the second \"stairs have risen on the seven portals\" message, I got the same crash when trying to return to the seven portals. Therefore, it seems that whenever the second set of small stairs have risen on the seven portals, I crash when I try to return to the main map.

Version 1.9.0-beta 6.9
Computer specs:
32-bit Windows 7 Ultimate
ATI Radeon HD 4300/4500 Series
AMD Athlon II X3 425

Labels: jHexen

History

#1 Updated by skyjake over 11 years ago

(originally posted by anonymous SF.net user)

Hi,

I can confirm this bug. I've played Hexen until the second Guardian of Fire. After I pushed the button to raise the stairs on the seven portals and trying to return to the seven portals, the game crashes.

I couldn't attach a file to this report, so I posted my doomsday.log (the part when starting to load the seven portals (MAP02) on pastie.org:

http://pastie.org/1489738

#2 Updated by skyjake over 11 years ago

(originally posted by anonymous SF.net user)

Oh and it looks like this bug is a duplicate of #3037656.

#3 Updated by briannafixer over 11 years ago

Oh. sorry. I didn't find it.

#4 Updated by danij over 11 years ago

Fixed for the upcoming 1.9.0-beta6.10

Also available in: Atom PDF