Project

General

Profile

Bug #898

[DOOM] HUD ammo counters display incorrect values

Added by danij about 12 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
2010-04-15
% Done:

100%


Description

Apparently the HUD ammo counters are not always displaying the correct values. See here: http://dengine.net/forums/viewtopic.php?f=7&t=347

Labels: jDoom

History

#1 Updated by danij about 12 years ago

I think I see the problem here:

The small yellow counters on the right side of the statusbar - the values are not actually incorrect, the problem is that the '8' character in that font looks like a '3'.

Also available in: Atom PDF