Project

General

Profile

Bug #843

no music in level 1 if I'm using jdep-all pack

Added by legluondunet almost 13 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-01-02
% Done:

100%


Description

Hello,

I found a bug in doomsday: if I'm using it with jdep-all packages (jdep-all-20080614.pk3 and/or jdep-all-skyglow20080930.pk3), I have no music in first level.
The music returns at the second level.

LGDN.

Labels: jDoom

History

#1 Updated by danij almost 13 years ago

This is not a bug, its a problem with the jDEP addons being incompatible with recent versions of Doomsday.

#2 Updated by legluondunet over 12 years ago

This bug concern doom1 and doom evolution.
My config:
Ubuntu karmic
NVIDIA
doomsday 1.9.0-beta6.8

Also available in: Atom PDF