Project

General

Profile

Bug #831

Delayed Messages At Start of Map

Added by sonicdoommario over 12 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2009-12-03
% Done:

100%


Description

Probably a known issue or is already submitted, but any items picked up within the first few seconds of starting a new map will not have its corresponding message printed on the screen immediately. Instead, the messages will pop up all at once a few moments later.

Labels: Data

History

#1 Updated by danij over 12 years ago

Not a bug. The HUD messages are deliberately hidden while the map title is displayed as drawing on over the other looks worse .

Also available in: Atom PDF