Project

General

Profile

Bug #806

Heretic pod generator and pod placement

Added by siliconwolf over 12 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2009-10-13
% Done:

100%


Description

The exploding pod generators (like in E1M8 or E2M9 where the pods respawn after you blow them up) aren't positioning the pods correctly. They are supposed to make a cluster of pods next to each other. In 1.9.0 b6.7 the pods all appear in the exact same place, so they look like a single pod.

Labels: jHeretic

History

#1 Updated by siliconwolf over 12 years ago

This artifact has been marked as a duplicate of artifact 2878277 with reason:
accidental duplicate submission

Also available in: Atom PDF