Project

General

Profile

Bug #773

Hexen Not loading Map

Added by ipowers almost 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2009-09-09
% Done:

100%


Description

System:
dell Inspiron 2200 1.5 Ghz 1.24 Gb RAM. Integrated video.

To reproduce just try to play Hexen using Hexen.wad from retail CD.

Keep getting error with WadMapConverter:Convert

Labels: jHexen

History

#1 Updated by danij almost 13 years ago

Works fine for me. Can you run Doomsday with the highest level of verbose log messaging output and then attach your doomsday.out to this report please.

#2 Updated by ipowers almost 13 years ago

I will try it tonight and attach the log to this post.

Thanks for the response and your interest in this issue!

#3 Updated by ipowers almost 13 years ago

How do I get my log? I can not find it.

#5 Updated by ipowers almost 13 years ago

Ok I found it.

#6 Updated by ipowers almost 13 years ago

Has anyone been able to figure out why this isn't working? Is there any way that I can resolve it? did I perhaps do something wrong when I set it up?

#7 Updated by ipowers over 12 years ago

I am stupid. I just un-installed and reinstalled the application and everything works very well. Thanks guys for an awesome application.

#8 Updated by danij over 12 years ago

There are countless errors in your log file which indicate that you installed your current version of Doomsday over a much older version, as there numerous files in the log that should not be present. I would suggest you remove all versions of Doomsday an install a fresh copy.

#9 Updated by danij over 12 years ago

Beat me to it. Glad to hear its now working :-)

Also available in: Atom PDF