Project

General

Profile

Bug #74

Voodoo: Brightness setting messes with desktop

Added by skyjake about 19 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2003-06-17
% Done:

100%


Description

Using:

Win98 P3 1.1Ghz 256 MB ram Voodoo 5500

Problem:

Playing in openGL mode, increasing the brightness in
the console works perfectly fine in the game, but
causes severe disturbances to the display when exiting
back to desktop. Currently, I have to start jdoom back
up, go back to the console, and turn the brightness
back down to normal in order to remove the display
problems from desktop.

Labels: Graphics

History

#1 Updated by skyjake almost 19 years ago

Logged In: YES
user_id=717323

I have no way to reproduce this bug. Doomsday does
restore the original color adjustments before it exists
(works fine with most vidcards; yours seems to be the
only one acting up). Given that you're using a Voodoo
card (and Win98!), the cause of the problem probably lies
in that direction...

I recommend you use "-noramp" to disable Doomsday's
color adjustments and modify the settings manually,
using some other program.

Also available in: Atom PDF