Project

General

Profile

Bug #69

jHexen: Fire Minotaur Statues stretched

Added by skyjake about 19 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
Start date:
2003-06-13
% Done:

100%


Description

It appears the Fire Minotaur Statues (e.g. in
Darkmere) toggle their height between normal and
'somewhere through the floor'.

Labels: Graphics

History

#1 Updated by skyjake about 19 years ago

Logged In: YES
user_id=717323

Also occured in the menu!

#2 Updated by skyjake about 19 years ago

Logged In: YES
user_id=717323

This was most likely caused by the HUD sprite mode that
was added in 1.7.10. There was likely a mixup since both
sprites and patches were using lumptexinfo.

Also available in: Atom PDF