Project

General

Profile

Bug #651

The texture compression option does not work

Added by mrdeviance over 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2009-03-28
% Done:

100%


Description

The texture compression option in Snowberry doesn't disable the texture compression in games.
The option appears to function but there are no results in game.

Labels: Snowberry

History

#1 Updated by danij about 13 years ago

In debugging this report I noticed that regardless of whether I asked for compressed or uncompressed textures I was still noticing banding on some texture types. Upon inspecting the settings in the NVidia control panel I changed the default texture quality to best and subsequently, the banding of those textures was no longer present.

It would seem that the default behavior of modern GL drivers is to override the texture quality requested according to your system settings.

Closing, as this is not a bug.

Also available in: Atom PDF