Project

General

Profile

Bug #647

when environment pack is selected the music does not work

Added by rbaliko over 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2009-03-22
% Done:

100%


Description

In the addons section of the doomsday engine, I clicked on the environment addon (with the fog, sky effect, etc). I noticed (at least for The Plutonia Experiment) that the music does not work when the addon is on. Whenever I turn off this addon, the music works fine.

Labels: jDoom

History

#1 Updated by danij over 13 years ago

This is not a bug. These addons have changed the default MapInfo definitions are missing music track information. As such the addons themselves need to be updated.

Also available in: Atom PDF