Project

General

Profile

Bug #581

Map fog disabled and re-enabled when menu is open and closed

Added by vermil over 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2008-12-22
% Done:

100%


Description

While the menu is open, map fog is disabled.

The map fog is turned back on when you close the menu.

You can also enter "fog on" in the console whilst the menu is open to re-enable it without closing the menu.

Tested in 1.8.6 and Beta 5.

Labels: Graphics

History

#1 Updated by vermil over 13 years ago

I could imagine that it could be some sort of issue specifically with my computer, albeit a strange one, as I can reproduce it in more than one released version of the engine.

I could also imagine that it may have been fixed in the SVN, perhaps in-avertedly, which I'm assuming Deng team use to check bug reports, as Deng team have stated that the menu code has been heavily worked on since the last released version of the engine.

Either way, I won't deny that this is hardly a game breaking visual anomaly and could probably slip through the cracks without issue or complaint.

#2 Updated by danij over 13 years ago

No, this really isn't a bug. From your description of what is happening in both this and the other bug report it is quite clear to me that this due to user error.

Also available in: Atom PDF