Project

General

Profile

Bug #571

-fast option is broken

Added by jimmyjack0 over 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2008-11-18
% Done:

100%


Description

In doom, ultimate doom, and doom 2, using deng 190b5.1 with no addons, the pistol, shotgun, and double shotgun all lag slightly before firing, maybe 50 to 100ms. None of the other weapons do this.

Single player game, no addons

Also, when playing on nightmare difficulty, if you die and reload from a save, or respawn at the beginning of the level, fast monsters (fast projectiles, fast running/attacking pinky demons) are turned off, and there is no way I can see to turn them back on, expect start a brand new game. No addons

Labels: Data

History

#1 Updated by danij over 13 years ago

The fast monsters issue I can replicate.

I've not noticed any real latency with the input of those weapons specifically. However, the input and control system has changed quite a bit for 1.9.0-beta6 so we'll need to try again after it's release.

#2 Updated by danij almost 10 years ago

Issue #2 (-fast handling) requires re-testing as of build 560, this may now be fixed.

#3 Updated by danij almost 10 years ago

Closing as duplicate of [#242]

- status: open --> closed

Also available in: Atom PDF