Project

General

Profile

Bug #559

jDRP: Chaingun invisible on autoswitch while firing

Added by haarp over 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2008-11-04
% Done:

100%


Description

If you're engaging a bunch of enemies, it may happen that you hold down the fire button and keep it pressed. When you run out of ammo and it autoswitches to the Chaingun, it immediately starts firing. In this case, the Chaingun is invisible until you unpress the fire button for a short moment. I suspect that the firing animation only get displayed after one idle frame is shown.

Labels: Graphics

History

#1 Updated by danij over 13 years ago

Closing as duplicate.

#2 Updated by haarp over 13 years ago

I'm sorry, duplicate of what? I searched for this bug before filing it, but didn't manage to find anything.

#3 Updated by danij over 13 years ago

Its a duplicate item #746738: https://sourceforge.net/tracker2/?func=detail&aid=746738&group_id=74815&atid=542099

This particular problem has been around for quite a while, as you can see.

Also available in: Atom PDF