Project

General

Profile

Bug #508

Game freezes.

Added by vdub2000 over 14 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2008-02-24
% Done:

100%


Description

When playing Final Doom: TNT Evilution, the game freezes while playing the level "Metal" every time the player enters the room where you can see the red key. It hasn't frozen anywhere else within the level.

Labels: Data

History

#1 Updated by danij over 14 years ago

Logged In: YES
user_id=849456
Originator: NO

This is a known issue and has been reported several times now. It is caused by the structure of the map data in this area of the map and the fact that it uses sidedef compression. This type of problem is/was exactly the reason why a check was added to 1.9.0-beta5.1 to prevent the play of maps with this problem, as an interim measure.

It has been fixed for the upcoming 1.9.0-beta6.

Also, please do not assign priorities to tracker items as you are not a member of the deng team.

Also available in: Atom PDF