Project

General

Profile

Bug #486

moving objects in E2M2 not functioning

Added by airacobra over 14 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2007-11-06
% Done:

100%


Description

Hello. I have been playing through Ultimate Doom using 1.9-b5 and I have run across an issue with object actions. Within E2M2, the three segment columns, near the yellow key area, which are supposed to move up and down do not move at all. Without jump enabled, you become stuck... and also this prevents the access of the secret area (without wall clipping enabled, i.e. cheating). Also the series of gates (I suppose) that move up and down near the exit in E2M2 worked at first, then after turning back and returning to them, they did not move again. They all remained in the up position.

This may signal an issue with the triggers of these objects, but I have no real idea of the cause.

I must say my play through E1 worked perfectly and was very enjoyable. Thank you for making this excellent engine so that I can keep playing Doom!

P.S.: I also noticed that monsters tend to be less sensitive to noise in some areas than they were in original gameplay (i.e. WinDoom, DOS v1.9, and Doom Legacy)... the monsters also seem to activate when behind closed areas as well, as with the Spectre behind the exit door in E2M3, which opened the exit door as I fired upon the enemies in the very first room.

Labels: jDoom Gameplay

History

#1 Updated by danij over 14 years ago

Logged In: YES
user_id=849456
Originator: NO

This issue has been fixed in svn for 1.9.0-beta6

Also available in: Atom PDF