Project

General

Profile

Bug #480

Beserk Pack

Added by terracon over 14 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2007-10-01
% Done:

100%


Description

After getting the beserk pack the effects do not wear off. Your fists will remain strong even though beserk effect should wear off.

Labels: jDoom

History

#1 Updated by danij over 14 years ago

Logged In: YES
user_id=849456
Originator: NO

That is the correct behaviour and therefore, is not a bug.

#2 Updated by terracon over 14 years ago

Logged In: YES
user_id=1901310
Originator: YES

I made a mistake on this one, Sorry. You are right. The correct behaviour is the beserk will last the whole level, until exit. There is a bug with beserk in multiplay though. I will submit that one.

Also available in: Atom PDF