Project

General

Profile

Bug #460

JHexen: Can walk trough golden doors

Added by anthales almost 15 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2007-07-18
% Done:

100%


Description

In Hexen there are these golden doorpairs, for example in the sorcerers campaign, first level, when you go into the church and smash the 3. window of the left side and walk down the stairs - or the (also golden) doors at the leveljunction.

One door of the doorpair is solid, the other one's not, you can simply walk through!

The bug is contained only in v1.9.0 beta 5 and v1.9.0 beta 5.1, beta 4 is unaffected.

PS: Attached 2 screenshots, where you can see what I mean.

Labels: jHexen Gameplay

History

#2 Updated by danij almost 15 years ago

Logged In: YES
user_id=849456
Originator: NO

Thanks for the report but this is a duplicate of item #1726173

#3 Updated by anthales almost 15 years ago

Logged In: YES
user_id=1848186
Originator: YES

Sorry, did 2 errors at once, doing a duplicate bug report (didn't see the other entry) and add a comment to the wrong one, that's what I call bad outer influence.. :/

Also available in: Atom PDF