Project

General

Profile

Bug #448

FloorAndCeiling special actions only moves floor

Added by quietust about 15 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2007-05-26
% Done:

100%


Description

Special actions 95 and 96 (FloorAndCeiling_LowerByValue and FloorAndCeiling_RaiseByValue) are broken, only moving the room's floor. As a result, any levels which use these actions to implement an elevator will render any floors above the default position impossible to reach without cheating and using noclip.

Labels: jHexen Gameplay

History

#1 Updated by quietust about 15 years ago

Logged In: YES
user_id=56060
Originator: YES

Out of curiosity, which bug was this a duplicate of? I did several searches through all open/closed bugs, and I didn't find anything like this (unless you're using an another bug tracker in addition to this one).

Also available in: Atom PDF