Project

General

Profile

Bug #447

Polyobjects become nonsolid, unusable

Added by quietust about 15 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
Start date:
2007-05-26
% Done:

100%


Description

In some levels, polyobjects enter a state in which it is possible to walk through them and it is not possible to USE their sides, which can result in a level being uncompletable.

I don't know if this happens within the core levels, but it happens in at least one custom level set, and it renders it impossible to finish.

The "can walk through" symptom is trivial to reproduce - simply start on MAP01, go through the double doors straight ahead, turn left and break the 3 windows, and go down the passage until a set of gold sliding doors is visible. It is possible to walk straight through the doors on the right, while the ones on the left still have some solid surfaces.

Labels: jHexen Gameplay

History

#1 Updated by anthales almost 15 years ago

Logged In: YES
user_id=1848186
Originator: NO

I thought I browsed everything.. I think the problem is the same as that with the Request ID 1726173 (Polyobjects become nonsolid).

#2 Updated by danij over 14 years ago

Logged In: YES
user_id=849456
Originator: NO

Fixed in svn for 1.9.0-beta6

Also available in: Atom PDF