Project

General

Profile

Bug #417

Sprites Glitch

Added by hawkwind2 over 15 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2007-02-16
% Done:

100%


Description

Look for MISC 84, MISC 85 and MISC 86 ( DoomED numbers 79, 80 and 81 respectively ) in Objects.ded

Make a map and place these on a movable platform.
These sprites will not move with the lift or floor but hang suspended at their original floor height. This is caused by the flag ... Flag = "mf_noblockmap";

I noticed that MISC 71 ( DoomED number 24 ) works ok on moving platforms since the flag mf_noblockmap is not attached to this sprite. Also why is the flag Flag2 = mf2_cannotpush"; attached to this sprite and not the other three ?

Labels: Definitions

History

#2 Updated by hawkwind2 over 15 years ago

Logged In: YES
user_id=1720788
Originator: YES

File Added: lift_sprite.zip

#3 Updated by danij almost 14 years ago

Logged In: YES
user_id=849456
Originator: NO

Fixed in svn for 1.9.0-beta6

Also available in: Atom PDF