Project

General

Profile

Bug #259

Segmentation Violation

Added by rrwoods over 16 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2005-10-07
% Done:

100%


Description

Was in E1M7. Got the blue key, came out to kill the
monsters to the right of the red door, killed two
monsters and looked at a third, then the game crashed.
A window opened with the last five lines of the
Doomsday.out file.

Was not able to recreate.

Labels: Gameplay

History

#2 Updated by rrwoods over 16 years ago

Logged In: YES
user_id=929451

Update - Happens repeatedly, in seemingly random places.
Not able to recreate any specific instance.

#3 Updated by danij almost 16 years ago

Logged In: YES
user_id=849456

I'm closing this as its too old (and not very specific). We
may have already fixed the cause of the original crash too.

Also available in: Atom PDF