Project

General

Profile

Bug #250

Sliding against walls creates very fast run speed.

Added by shmacky almost 17 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Lowest
Assignee:
-
Category:
-
Target version:
-
Start date:
2005-08-23
% Done:

100%


Description

While playing the game I notice if I slide against the
wall at an angle that it creates a very fast run speed.
I'm not sure this was intended to be in the game
though. If this is in the original doom.exe's then I
wouldn't assume it to be a problem but when I play this
game and slide against walls at an angle on jDoom my
run speed becomes insanely fast in a lot of instances.

Labels: jDoom Gameplay

History

#1 Updated by shmacky almost 17 years ago

Logged In: YES
user_id=1333369

If this is in the original doom.exe games then I guess it
would be best to leave it as it is.

#2 Updated by danij almost 17 years ago

Logged In: YES
user_id=849456

Yep this behaviour existed in the original Doom and
shouldn't be removed IMO.

Wall running (as it's known) is a big part of the skill
envolved in "old-school" Doom deathmatch.

Also available in: Atom PDF