Project

General

Profile

Bug #2319

[Infine] Screen filters don't fully fill the screen unless the window has 4:3 aspect ratio

Added by vermil over 1 year ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Defect
Target version:
Start date:
2019-01-24
% Done:

100%

Tags:

Description

The screen filter feature of Infine (i.e filter 0 0 0 0) doesn't fill the screen in non 4:3 screen ratios.

Associated revisions

Revision 76339ce6 (diff)
Added by skyjake 10 months ago

Fixed|InFine: "filter" does not affect whole screen

According to the InFine reference, "filter" is supposed to affect the whole screen, so disable the bordered projection mode.

IssueID #2319

Revision 3c24a899 (diff)
Added by skyjake 10 months ago

Fixed|InFine: "filter" does not affect whole screen

According to the InFine reference, "filter" is supposed to affect the whole screen, so disable the bordered projection mode.

IssueID #2319

History

#1 Updated by skyjake over 1 year ago

  • Category set to Defect
  • Assignee set to skyjake
  • Target version set to 2.2.x

#2 Updated by skyjake 10 months ago

  • Subject changed from Infine screen filters 4:3 to [Infine] Screen filters don't fill the screen in a 4:3 aspect ratio window

#3 Updated by vermil 10 months ago

I accidently missed the 'non' out of the title of this report.

The issue is that the Infine screen filter doesn't stretch all the way to the left and right edges of the screen in non 4:3 screen resolutions.

#4 Updated by skyjake 10 months ago

  • Subject changed from [Infine] Screen filters don't fill the screen in a 4:3 aspect ratio window to [Infine] Screen filters don't fully fill the screen unless the window has 4:3 aspect ratio

#5 Updated by skyjake 10 months ago

  • Status changed from New to Resolved
  • Target version changed from 2.2.x to 2.2 (2019)
  • % Done changed from 0 to 100

#6 Updated by skyjake 9 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF