Project

General

Profile

Bug #2299

Incorrect game tag assigned to data file

Added by skyjake over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Defect
Target version:
Start date:
2018-12-06
% Done:

100%


Description

A bug discovered by deus-ex, presence of the word "mage" even as part of another word such as "image" causes Doomsday to think the data file is meant for Hexen.

The bug is caused by regular expressions that didn't check for word boundaries.

Associated revisions

Revision 8ed2c4b8 (diff)
Added by skyjake over 3 years ago

Fixed|Resources: Improved metadata and version parsing

IssueID #2299

Revision 71626f86 (diff)
Added by skyjake over 3 years ago

Fixed|Resources: Improved metadata and version parsing

IssueID #2299

History

#1 Updated by skyjake over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF