Project

General

Profile

Bug #166

Icon Of Sin - Explosion Particles are spawned on floor

Added by danij over 18 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2004-02-24
% Done:

100%


Description

When creating a particle explosion for when you destroy
the Icon Of Sin I noticed that the explosion is just a
spawned rocket explosion?

The problem is that the particles of the explosion are
spawned on the floor of the sector rather than the
correct height.

Dani J

Labels: Graphics

History

#1 Updated by danij over 15 years ago

Logged In: YES
user_id=849456
Originator: YES

Seems this has been fixed at some point.

Also available in: Atom PDF