Project

General

Profile

Bug #160

Some game events not sent to clients in jHexen

Added by chriskl over 18 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2004-01-13
% Done:

100%


Description

Hi,

My friend and I have been playing through all of
jHexen. Quite often something happens like I (the
server) open a door, but the client doesn't see it as open.

This has happened in lots of different places in the
game. One example being the spinning grinders in 3rd
hub(?). The grinders move apart at some point. At
least, they did for me, not for the client.

Sometimes save and reload fixes it. Sometimes a quit
and restart fixes it. Sometimes not even a reboot,
restart and reload does not fix it. In these cases, I
had to go and do that part of the map myself while the
client waited.

Are some game event message failing to be sent to the
client?

Chris

Labels: Networking

History

#1 Updated by danij almost 16 years ago

Logged In: YES
user_id=849456

I'm closing this as its too old. We may have already fixed
the cause of the original crash too.

Also available in: Atom PDF