Project

General

Profile

Feature #1536

In map Infine pauses when the menu is open?

Added by vermil about 11 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-05-12
% Done:

0%


Description

Maybe all in map Infine should be paused when the menu is open or the game is paused; currently they continue running in both cases, which can cause issues if the infine is suppose to be synched to events in the game world.

Labels: InFine


Related issues

Is duplicate of Feature #1507: [InFine] Option to pause playing script if the game is pausedNew2010-01-23

History

#1 Updated by skyjake over 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF