Project

General

Profile

Bug #149

Unable to use plasma gun

Added by ryanp over 18 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
-
Target version:
Start date:
2003-10-19
% Done:

100%


Description

I'm running a server with Ultimate DOOM. I noticed
when I picked up a BFG that I could not fire it. I
shoot.. but nothing happens. Also, no BFG ammo is used
when the fire key is pressed. How can I solve this problem?

Labels: Multiplayer

History

#1 Updated by ryanp over 18 years ago

Logged In: YES
user_id=884678

whoops, im sorry.. i meant plasma gun!

#2 Updated by skyjake almost 18 years ago

Logged In: YES
user_id=717323

I have been unable to reproduce this bug.

Also available in: Atom PDF