Project

General

Profile

Bug #133

Sudden Fullbright Sectors

Added by skyjake almost 19 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
-
Target version:
Start date:
2003-09-13
% Done:

100%


Description

Quote cactus:

Lightening sector problem and when player or ennemy
fire the light of the sector change (like if light was
250!) some screenshots here:

http://tetsujin.free.fr/doom

My config is Direct3D.

Labels: Direct3D Renderer

History

#1 Updated by skyjake almost 19 years ago

Logged In: YES
user_id=717323

I can't reproduce this bug. It must be somehow specific
to the graphics hardware or the video card drivers.

Also available in: Atom PDF