Project

General

Profile

Feature #1299

Lights attached to (sub)models

Added by danij over 18 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2003-10-03
% Done:

0%


Description

A method to attach lights to a (sub)model via the model
definition would be usefull (rather than attaching it to
the sprite frame).

Using the same definition style as a regular light.

Labels: Graphics


Related issues

Is duplicate of Feature #1276: Attach dynamic lights on modelsNew2003-09-04

History

#1 Updated by skyjake over 18 years ago

Logged In: YES
user_id=717323

The same as RFE 800594?

#2 Updated by danij over 18 years ago

Logged In: YES
user_id=849456

A better implementation would be reusing the same definition.
Rather than add the definition to the model definition.

IE Rather than specifing a state rather assign the light an ID
and simply link to that ID in the model definition (which is
then centered on the (sub)model).

#3 Updated by skyjake over 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF