Project

General

Profile

Feature #1251

Integrated Boom support

Added by chrisdragon almost 19 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2003-07-26
% Done:

100%


Description

I havn't seen an update on Boomsday in a long time, so
why not slap the boom extended lines into doomsday so
boom wads can run w/o problem (such as my chris.wad)

Labels: Customizability


Related issues

Is duplicate of Feature #1325: Boom line types and sectorsProgressed2004-02-08

History

#1 Updated by danij almost 19 years ago

Logged In: YES
user_id=849456

Duplicate

#2 Updated by skyjake almost 17 years ago

(originally posted by anonymous SF.net user)

Logged In: NO

While your at it, add Legacy support........ jk. Unless it's
feasable, which I doubt.

Also available in: Atom PDF