Project

General

Profile

Bug #1054

[Win XP] Jitter with sync in windowed mode

Added by vermil about 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2012-06-09
% Done:

100%


Description

Running Dday in windowed mode, with vsync on, on Windows XP, causes the game to jitter and jerk repeatedly at regular intervals (at least it does for me). Running Dday in full screen with vsync on is fine.

Apologies for the highly un-technical description.

Labels: Graphics

History

#1 Updated by vermil about 10 years ago

Indeed, if I run Dday in windowed mode with vsync off, all is fine. If I run Dday in full screen with vsync on, all is fine. It’s only running in a window with vsync on that leads to unplayable jittering.

As long as XP is declared as a supported OS on the Dday website, it should be treated as equally as Vista and 7, in my opinion.

#2 Updated by danij about 10 years ago

Recent discussion with Vermil reveals that he has since solved this issue. Turns out it was likely caused by his proactive antivirus software throttling the Doomsday process due to excessive monitoring.

- status: open --> closed

#3 Updated by skyjake over 8 years ago

What about these:

- windowed + vsync off => no jitter?
- windowed + vsync on + mouse grabbed => ?
- windowed + vsync on + mouse pointer free from the window => ?

Lowering priority as XP is a legacy operating system.

Also available in: Atom PDF