Project

General

Profile

Bug #1047

[Doom] jDRP ammo box not loading

Added by magmarock about 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2012-05-20
% Done:

100%


Description

Hi there, this build has issues with some plugins.

1. the resource pack seems to work with all 3D models except the ammo box for the mini gun and pistol.

2. some addons don't work at all. The Sycraft sound remixes don't work nether do the slide-skyboxes addon.

3. the E1 7 glitch where the pillar housing a few zombies is still stuck, this is a clipping issue.

History

#2 Updated by danij about 10 years ago

Re Issue 2:
I've just tried slide-doom2-sky1.pk3 available from http://dengine.net/addons and it appears to work fine for me in 1.9.8 on Windows.

#3 Updated by danij about 10 years ago

Re Issue 2:
I've just tried jdmu-all-remix-Sycraft-v4.pk3 also available from http://dengine.net/addons and it too appears to work correctly for me in 1.9.8 on Windows.

#4 Updated by magmarock about 10 years ago

Well I fixed The Sycraft sound issues but the other remain.

#5 Updated by danij about 10 years ago

- status: open --> closed

#6 Updated by danij almost 10 years ago

Closing as issues #1 and #2 have been resolved and #3 is a duplicate of [#861].

Also available in: Atom PDF